Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  ECS K7S5A

  Besoin d'aide, micro ne boote plus !

Bas de page
Auteur Sujet :

Besoin d'aide, micro ne boote plus !

n°31963
marwal
Posté le 01-10-2007 à 09:34:43  
 

Bonjour,
j'ai vraiment besoin de votre aide.
Je pense avoir commis une erreur en voulant résoudre un problème et je ne sais pas comment la réparer.
 
Voici ma configuration :
K7S5A
AMD DURON 1.2
SDRAM 512 + SDRAM 256
carte graphique GeForce2 MX/MX400
alimentation ATLAS 300W
2 disques durs 38GO + 200GO (esclave, que 128GO reconnu)
Directx 9c est installé
 
Mon micro gelait régulièrement et à n'importe quel moment, souvent au démarrage, comme au bout de 5 minutes, comme au bout de 2 heures et surtout quand ma fille essaye de jouer avec le jeu "Léa passion vétérinaire" (quasiment impossible).
J'avais lu différentes choses sur des forums et je pensais résoudre mon problème en modifiant les fréquences dans le BIOS.
 
J'avais à l'écran :
CPU FREQUENCY : 100
DRAM FREQUENCY : 133
 
J'ai modifié ainsi :  
CPU FREQUENCY : 133
DRAM FREQUENCY : 133
 
Depuis l'écran reste noir et le micro ne reboote plus. Je n'arrive pas à retourner dans le BIOS.
La seule réaction, en appuyant sur la touche Suppr, le lecteur CD redémarre en boucle.
 
Merci d'avance à tous ceux qui ont une idée pour me dépanner.
 

mood
Pub
Posté le 01-10-2007 à 09:34:43  
 

n°31964
morron
Posté le 01-10-2007 à 14:59:54  
 

bonjour
 
essaies de faire ceci
http://forum.aideonline.com/aideon [...] 0106_1.htm
 


---------------
-PC1 Xp PRO sp2-carte mere K7S5a - athlon 2100+ mem 1024 ddr pc 3200 -video AGP radeon 7000 ve bi-ecran-22'&17' - 2 dd matrox 60 & 80 G
lecteur DVD + graveur DVD - modem routeur wifi HERCULES
-Pc2 Xp PRO sp2 compaq-athlon 64 3200+ mem 2048 ddr pc 3200 v
n°31966
marwal
Posté le 01-10-2007 à 16:35:44  
 

Merci Morron pour ta réponse. Je suis déjà un peu rassurer !
J'essaye ce soir et je te tiens au courant.
 
S'il n'y a pas de casse, je souhaite garder ma carte mère, mais passer à un athlon 2100 comme toi, voire même un 2400, plus une bonne carte graphique. As-tu un conseil pour la CG ? Et penses tu que mes 2 mémoires et mon alimentation suffiront à faire tourner le tout ?

n°31967
marwal
Posté le 01-10-2007 à 21:29:55  
 

Super, j'ai réussi à redémarrer le micro. Merci pour ta précieuse aide.
 
Rappel de mon message précédent : S'il n'y a pas de casse, je souhaite garder ma carte mère, mais passer à un athlon 2100 comme toi, voire même un 2400, plus une bonne carte graphique. As-tu un conseil pour la CG ? Et penses tu que mes 2 mémoires et mon alimentation suffiront à faire tourner le tout ?
 
Ceci dit, je ne sais toujours pas comment régler mon problème de micro qui plante (se fige) à n'importe quel moment. Reset obligatoire, c'est la touche que j'utilise le plus !
 
 

n°31968
morron
Posté le 02-10-2007 à 14:25:35  
 

bonjour
 
pour le plantage il peut y avoir plusieurs causes je crois
 
-températures des composants trop élevée
faire un nettoyage de l'intérieur du pc y compris l'alim vérifier les ventilos
télécharger "everest ou pcwizard" pour voir les températures et+
-faire un test de la ram avec memtest
cela peut venir aussi de la carte graphique ou de l'alim
 
pour l'achat de nouveau composants bien vérifier la compatibilité
(cg,ram,alim)
je crois que tu devras te tourner vers de l'occasion
http://forum.matbe.com/materielbe/ [...] 4957_1.htm
 
cela en vaut t'il le coup au vu des prix des pc neuf
-


---------------
-PC1 Xp PRO sp2-carte mere K7S5a - athlon 2100+ mem 1024 ddr pc 3200 -video AGP radeon 7000 ve bi-ecran-22'&17' - 2 dd matrox 60 & 80 G
lecteur DVD + graveur DVD - modem routeur wifi HERCULES
-Pc2 Xp PRO sp2 compaq-athlon 64 3200+ mem 2048 ddr pc 3200 v
n°31969
coyotedom
Posté le 02-10-2007 à 17:11:07  
 

marwal a écrit :


J'avais à l'écran :
CPU FREQUENCY : 100
DRAM FREQUENCY : 133
 


 
Le duron fonctionnera mieux en 100/100 que 100/133 (synchro FSB proc et ram)
en plus il y aura plus de marge si c'est la RAM qui est un peu juste
 
edit:
 
pour avoir 200go de reconnu il faut le dernier bios et XP sp1 mini
bios officiel 30811  
http://www.ecs.com.tw/ECSWebSite/D [...] =6&LanID=3


Message édité par coyotedom le 02-10-2007 à 17:14:11
n°31970
morron
Posté le 02-10-2007 à 22:07:39  
 

bonsoir à vous
 
coyotedom est tu sur de ton bios 30811 ?
car moi je l'avais (les dd reconnus à 137 go)


---------------
-PC1 Xp PRO sp2-carte mere K7S5a - athlon 2100+ mem 1024 ddr pc 3200 -video AGP radeon 7000 ve bi-ecran-22'&17' - 2 dd matrox 60 & 80 G
lecteur DVD + graveur DVD - modem routeur wifi HERCULES
-Pc2 Xp PRO sp2 compaq-athlon 64 3200+ mem 2048 ddr pc 3200 v
n°31971
coyotedom
Posté le 03-10-2007 à 22:44:49  
 

morron a écrit :

bonsoir à vous
 
coyotedom est tu sur de ton bios 30811 ?
car moi je l'avais (les dd reconnus à 137 go)


 
avec le dernier officiel, mon disque 160go était bien reconnu
depuis ma carte est morte et le dernier bios qu'on peut retrouver sur le site est celui la donc je pense que c'est bien le dernier
 pour que les diques de +de 137go soient détectés il faut au moins le SP1 et vérifier que la clé
 
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Atapi\Parameters\enablebiglba doit etre a 1

n°31978
marwal
Posté le 21-10-2007 à 14:32:48  
 

Bonjour,  
 
Pourquoi mon disque dur externe (Hitachi HDS721616PLAT80 USB Device - Deskstar 7K160 - 7200 RPM - Ultra-ATA/133) que je viens d'acheter en occasion est reconnu en entier à 160 Go alors que le disque dur esclave de 200Go (Maxtor 6L200P0 - DiamondMax 10 - 7200 RPM - Ultra-ATA/133) n'est reconnu qu'à 128 Go ?
 
Merci d'avance pour votre aide.
 
Je précise que j'ai le SP1.

n°31979
coyotedom
Posté le 22-10-2007 à 21:28:52  
 

ca doit etre un probleme de bios
il faut une des dernières versions pour activer la gestion 48bits pour gérer les HD >127go par la carte mère

  FORUM Matbe.com
  ECS K7S5A

  Besoin d'aide, micro ne boote plus !