Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  Hardware
  Autres

  Bug jamais vu : Bios noir mais Windows démarre

Bas de page
Auteur Sujet :

Bug jamais vu : Bios noir mais Windows démarre

n°170174
gelder
Posté le 25-05-2009 à 11:10:15  
 

Bonjour à tous !  
 
Je suis confronté depuis hier soir à un bug que je n'avais encore jamais vu (et pourtant, ya du vécu !!!  :o  )  
 
Mon ordinateur démarre, le logo de la carte mère s'affiche, puis :  
 
 - soit il reste figé indéfiniment sur le logo de la carte mère.  
 
 - soit il affiche ensuite un écran noir (pas éteint, juste noir) pendant 30-40sec, puis l'écran de bienvenue windows s'affiche (celui avec la sélection du compte : je ne vois ni le chargement du BIOS, ni le chargement de Windows). Et après, ça semble fonctionner...  
 
Dans un cas comme dans l'autre, appuyer sur DEL ne me permet pas d'entrer dans l'écran de config du BIOS...  
 
J'ai réalisé des ClearCMOS en pagaille : généralement pendant le 1er redémarrage après un ClearCMOS, je vois à nouveau le BIOS, mais après ça recommence à ne plus s'afficher (même si Windows démarre toujours).  
 
Avez-vous une idée de l'origine du problème ???  :??:  Cela peut-il venir de l'installation de Windows ? (j'ai réinstallé il y a quelques jours, mais ça marchait bien et ça m'étonnerait qu'une install OS ait un impact sur l'affichage du BIOS, mais on ne sait jamais...)  
 
 
Pour info, voici ma config (achetée en janvier 2008) :  
CM : Gigabyte P35-DS4 rev2.0  
Proc : INTEL Core 2 Duo E6850 3Ghz  
RAM : Crucial PC8500 Ballistix 2048Mo DDR2 (2x1024Mo)  
CG : Asus 8800 GTS 512  
DD : Samsung Spinpoint F1 (500Go + RAID1 750Go)  
Windows XP Pro  

mood
Pub
Posté le 25-05-2009 à 11:10:15  
 

n°170175
LostSoul
Belgian Beer Forever (en slip)
Posté le 25-05-2009 à 11:17:45  
 

Je doute que la pile du BIOS puisse causer ca mais c'est un 1er truc à vérifier (changer la pile).  
Est-ce que tu as flashé ton BIOS récemment toi-même ? (Ca peut être aussi une cause : problème au flashage)
Sinon le flasher pourrait peut-être résoudre le problèmetant qu'à faire)
Vérifie aussi que ce n'est pas ton écran qui a un peu de mal à prendre la résolution du BIOS (appuie sur le bouton de recadrage automatique de l'image - c'est con mais qui sait ...)


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°170176
Ashe
reenignE esreveR
Posté le 25-05-2009 à 11:20:25  
 

Clair qu'a part l'ecran qui a du mal a choper la resolution (perso mes ecrans c'est un miracle quand ils m'affichent quoi que ce soit avant le prompt du login dans Windows :D)


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°170177
gelder
Posté le 25-05-2009 à 11:28:41  
 

LostSoul > Je n'ai pas flashé récemment le BIOS, et j'ai théoriquement la dernière version du BIOS... Et je n'ai jamais eu ce problème avant, donc c'est assez mystérieux...  
 
Concernant la pile, j'ai testé aussi, mais ça me semblait tellement irréel  :pt1cable:  que je ne l'ai pas mentionné. A priori la pile est ok !
 
Pour ce qui est de l'écran (c'est un Samsung T220), je ne pense pas que ce soit un problème de résolution car 1) ça a toujours bien marché avant et surtout 2) il n'a aucun problème pour afficher au tout début l'écran d'accueil avec le logo de la carte mère...  :heink:  
 
Dans le doute, je réessaierai ce soir de flasher le BIOS même si ma version est à jour, on ne sait jamais  :(

n°170178
gelder
Posté le 25-05-2009 à 16:20:18  
 

Je me demande : est-ce que ça pourrait venir de la RAM ou d'un problème matériel autre que la carte-mère (ou l'écran) ?  :??:  
 
Le problème ne peut pas être Windows (je pense) puisque l'écran noir arrive juste après le logo de la carte-mère (et puis Windows se lance sans problème). D'un autre côté, j'ai du mal à imaginer qu'un autre composant puisse avoir comme effet de ne pas afficher le BIOS mais permette quand même à Windows de se lancer...  :pt1cable:  
 
Donc par élimination, ça doit venir de la carte mère... mais elle a l'air de bien marcher pourtant ! Donc ptet un problème de configuration du BIOS, mais à ma connaissance il n'y a pas de paramètre pour "désactiver l'affichage pendant le chargement" ????  :sweat:  
 
moi pas comprendre...  :(

n°170179
gelder
Posté le 25-05-2009 à 21:27:42  
 


LostSoul a écrit :

Sinon le flasher pourrait peut-être résoudre le problème tant qu'à faire


 
Alors j'ai testé 2 trucs :
 
- J'ai re-flashé le BIOS avec la dernière version : ça ne change absolument rien !  :cry:  
 
- J'ai désactivé le RAID dans le BIOS (en gros je n'ai pas remis le RAID après un ClearCMOS) : pareil, j'ai cru que ça marchait car ça a redémarré "normalement" 2 fois, mais après : retour aux symptomes de l'écran noir...  :cry:  
 
Là je commence à être sérieusement à court d'idées... Si ça ne vient pas du BIOS, quelles solutions reste-t-il ???  :sweat:  

n°170180
Calirto
C'est trop inzuste !!!!
Posté le 25-05-2009 à 21:29:14  
 

Soie content ton pc va toujours bien :)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°170181
Ashe
reenignE esreveR
Posté le 25-05-2009 à 21:33:33  
 

gelder a écrit :

Là je commence à être sérieusement à court d'idées... Si ça ne vient pas du BIOS, quelles solutions reste-t-il ???  :sweat:


Le mauvais esprit


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°170182
gelder
Posté le 25-05-2009 à 21:47:07  
 

Calirto a écrit :

ton pc va toujours bien :)


Ah ouais... on doit pas avoir la même définition pour "bien"...  :pfff:  
 

Ashe a écrit :


Le mauvais esprit


C'est quelle partie du PC ça ?  :lol:  Ca se remplace dans quelle boutique à Montgallet ?  :sweat:

n°170185
Ashe
reenignE esreveR
Posté le 26-05-2009 à 02:49:54  
 

Chez Pany of course :D


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°170216
Trop de Pi​ng
My name is Ping, Trop de Ping
Posté le 28-05-2009 à 02:01:07  
 

Ashe a écrit :

Chez Pany of course :D


 
ça, c'est dit [:the_elminster:1]


---------------
En fait, non !
n°170217
anubis03
Posté le 28-05-2009 à 10:25:53  
 

Tu peux aussi aller chez Voodoo PC  :whistle:

n°170219
Trop de Pi​ng
My name is Ping, Trop de Ping
Posté le 28-05-2009 à 16:30:09  
 

Chez Voodoo tu peux juste le chasser, chez Pany, ils ont du stock, donc pas de soucis [:cloud_:1]


Message édité par Trop de Ping le 28-05-2009 à 16:30:20

---------------
En fait, non !
  FORUM Matbe.com
  Hardware
  Autres

  Bug jamais vu : Bios noir mais Windows démarre