Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  Hardware
  Cartes graphiques-Ecrans

  Ecran noir après bios suite à installation nouvelle carte graphique

Bas de page
Auteur Sujet :

Ecran noir après bios suite à installation nouvelle carte graphique

n°173944
jepalmo
Posté le 17-04-2011 à 14:08:51  
 

Bonjour
je viens d'acheter une carte graphique d'occas', mon ancienne ma lâché
l'ordi démarre bien sauf que l'ecran reste noir après passage du bios et ya pourtant bien un signal
sur l'ecran
je n'ai pas le cd d'installation de la carte graphique, je ne sais pas comment faire
helphttp://forum.matbe.com/icones/confused.gif

mood
Pub
Posté le 17-04-2011 à 14:08:51  
 

n°173945
LostSoul
Belgian Beer Forever (en slip)
Posté le 17-04-2011 à 14:21:15  
 

l'écran "reste noir" à quel moment ? Juste après le BIOS ? Ou bien pendant le boot de windows ? ou au moment où il doit afficher le bureau ?
 
paske si c'est juste après le BIOS, c'est pas une question de driver :p


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°173946
Calirto
C'est trop inzuste !!!!
Posté le 17-04-2011 à 14:40:32  
 

LostSoul a écrit :

l'écran "reste noir" à quel moment ? Juste après le BIOS ? Ou bien pendant le boot de windows ? ou au moment où il doit afficher le bureau ?
 
paske si c'est juste après le BIOS, c'est pas une question de driver :p


 
Ca dépend, j'ai déjà eu le coup sous un pc, écran de bios normalement et au lieu du chargement de windows 7 (la petite fenetre) paf écran noir, la mode sans echec était ok, désinstallation des drivers puis mise à jour et plus aucun soucis :)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173947
jepalmo
Posté le 17-04-2011 à 14:46:45  
 

l'écran reste noir pendant le boot de windows puisque j'ai quand meme l'écran de démarrage de Windows, et au moment ou le bureau devrai s'afficher ya rien

n°173948
jepalmo
Posté le 17-04-2011 à 14:47:20  
 

j'ai meme essayé en mode sans echec et c'est pareil

n°173949
Calirto
C'est trop inzuste !!!!
Posté le 17-04-2011 à 14:47:43  
 

mode sans echec désinstalle tes drivers ...


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173950
jepalmo
Posté le 17-04-2011 à 14:50:58  
 

j'ai essayé en mode sans echec et pareil...

n°173951
LostSoul
Belgian Beer Forever (en slip)
Posté le 17-04-2011 à 14:51:30  
 

En mode sans échec ca devrait pas être noir, donc tu devrais pouvoir désinstaller tes anciens drivers. Sinon CD de Windows et install "par dessus" pour remettre un peu tout à zéro.
 
Au fait, tu es passé de quoi à quoi comme CG ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°173952
jepalmo
Posté le 17-04-2011 à 15:16:27  
 

je suis en mode sans echec et l'ecran est noir avec un tiret clignotant blanc

n°173953
Pimz
Fisherman & Scotch Gordon
Posté le 17-04-2011 à 15:35:10  
 

ça c'est pas un écran noir alors :p
en principe ce tyupe d'écran est normal avant le démarage, faut attendre (un peu) il me semble


---------------
[- Mon site sur les Boch Keralux -]
 
[- Mon site sur les Plaques Minéralogiques US -]
n°173954
LostSoul
Belgian Beer Forever (en slip)
Posté le 17-04-2011 à 15:45:03  
 

bienvenue dans windows incapable de démarrer correctement quand on change de CG en laissant des drivers de l'ancienne :jap:
 
Conclusion : réinstall par dessus ou réparation :p


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°173955
Pimz
Fisherman & Scotch Gordon
Posté le 17-04-2011 à 15:47:36  
 

en même temps si c'est des brols ATI VS du NVIDIA c'est logique que ça marche pas :p
puis c'est marqué partout de désistaller les vieux drivers :o


---------------
[- Mon site sur les Boch Keralux -]
 
[- Mon site sur les Plaques Minéralogiques US -]
n°173956
LostSoul
Belgian Beer Forever (en slip)
Posté le 17-04-2011 à 15:57:01  
 

quand t'as plus de CG c'est pas évident de désinstaller des drivers :whistle:


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°173957
Calirto
C'est trop inzuste !!!!
Posté le 17-04-2011 à 16:11:15  
 

LostSoul a écrit :

bienvenue dans windows incapable de démarrer correctement quand on change de CG en laissant des drivers de l'ancienne :jap:
 
Conclusion : réinstall par dessus ou réparation :p


 
 
Moi qui fait ca souvent ca marche souvent (moins avec xp) mais vista et seven j'ai que rarement des soucis ;)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173958
Pimz
Fisherman & Scotch Gordon
Posté le 18-04-2011 à 09:55:39  
 

LostSoul a écrit :

quand t'as plus de CG c'est pas évident de désinstaller des drivers :whistle:


:o


---------------
[- Mon site sur les Boch Keralux -]
 
[- Mon site sur les Plaques Minéralogiques US -]
  FORUM Matbe.com
  Hardware
  Cartes graphiques-Ecrans

  Ecran noir après bios suite à installation nouvelle carte graphique