Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  Hardware
  HDD-DVD-CD-Graveurs

  pas de boot sur cd

Bas de page
Auteur Sujet :

pas de boot sur cd

n°173875
julius
Posté le 09-03-2011 à 16:31:40  
 

Bonjour,
 
J'aurais besoin de votre aide pour un problème lecteur de CD ou autres  
 
Je viens d'installer une nouvelle config
CM Asus M4A88TD-V EVO/USB3
AMD Athlon II X2
 
Le pc démarre normalement,
je suis allé dans le bios avec la touche "DELL" pour booter sur le CD, et j'ai sauvegardé,
mais il boot sur le DD avec le XP de l'ancienne config
 
Je suis retourné plusieurs fois dans le bios, pour re vérifier, mais tout semble correcte.
Sauf que je n'arrive pas à booter sur ce lecteur DVD
 
Je viens d'essayer au démarrage, il y a une fonction avec F8 qui permet de choisir le boot, mais si je passe par F8, le lecteur DVD ne figure pas dans la liste!
il n'apparait que le DD   :??:  
 
Quelqu'un saurait il se qui se passe?  
 

mood
Pub
Posté le 09-03-2011 à 16:31:40  
 

n°173876
Calirto
C'est trop inzuste !!!!
Posté le 09-03-2011 à 16:34:25  
 

bah lecteur dvd defecteux, cable mal branché, mauvaise configuration dans le bios ;)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173877
julius
Posté le 09-03-2011 à 16:44:12  
 

le lecteur marchait encore hier soir sur l'autre config.  
J'ai vérifié la nappe, ça semble OK, il est alimenté puisque la led clignote.
Pour le bios, je vois pas.  
C'est pas normal que je puisse sélectionner le CD dans le bios, le sauvegarder, et voir qu'il n'apparait pas quand je fais F8 !

n°173878
Calirto
C'est trop inzuste !!!!
Posté le 09-03-2011 à 16:49:08  
 

Tu voies cd-rom ou le nom de ton lecteur ?


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173879
julius
Posté le 09-03-2011 à 16:57:55  
 

Dans le bios, je vois ATAPI CD-ROM
mais avec F8 il n'y est pas!

n°173880
Calirto
C'est trop inzuste !!!!
Posté le 09-03-2011 à 17:02:26  
 

Donc il est pas détecté même par ton bios ;)
 
C'est un ata ou sata ?


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173881
julius
Posté le 09-03-2011 à 17:05:25  
 

C'est une nappe IDE classique ! alors ATA ou SATA ????

n°173882
Calirto
C'est trop inzuste !!!!
Posté le 09-03-2011 à 17:06:57  
 

ATA, sata c'est pour seria ATA donc série et non pas //
 
Il est tout seul, en maitre et non en cable select


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173883
julius
Posté le 09-03-2011 à 17:29:27  
 

je n'ai rien modifié de ce coté la. Le DD est resté en maitre, le lecteur..
 comme avant !
Y a t'il un ordre dans la nappe? je n'ai qu'un port IDE, et c'est une nappe avec un connecteur au milieu.
J'ai branché l'extrémité de la nappe sur le DD et le milieu sur le CD !

n°173884
Calirto
C'est trop inzuste !!!!
Posté le 09-03-2011 à 19:05:12  
 

C'est surement un contrôleur raid ton ide, donc pas du support du lecteur ide.
 
Va voir si tu sais pas le mettre en mode ide dit classique ;)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173885
julius
Posté le 10-03-2011 à 08:10:02  
 

2 choses, c'est moi qui avait installe ce lecteur graveur sur l'ancienne config, et comme je n'y connais rien en raid, sûr, je l'ai pas fait.
 

Citation :

Va voir si tu sais pas le mettre en mode ide dit classique


 
je suppose que tu parles du bios, mais je ne vois pas ou ni comment

n°173886
Calirto
C'est trop inzuste !!!!
Posté le 10-03-2011 à 09:14:02  
 

julius a écrit :

2 choses, c'est moi qui avait installe ce lecteur graveur sur l'ancienne config, et comme je n'y connais rien en raid, sûr, je l'ai pas fait.
 

Citation :

Va voir si tu sais pas le mettre en mode ide dit classique


 
je suppose que tu parles du bios, mais je ne vois pas ou ni comment


 
1 : Ton ancienne config on s'en fou vus que c'est le bios qui va régler ca
 
2 : Tu as pas un machin en papier quelque part  :whistle:


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°173887
julius
Posté le 10-03-2011 à 18:08:31  
 

OK, a force... problème résolu !
Merci

  FORUM Matbe.com
  Hardware
  HDD-DVD-CD-Graveurs

  pas de boot sur cd