Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  Jeux vidéos

  Lag sous steam

Bas de page
Auteur Sujet :

Lag sous steam

n°71642
ar3s
Posté le 19-03-2010 à 13:28:16  
 

Bonjour,  
 
Voilà mon problème:  
Lorsque je lance un rafraichissement de la liste des serveurs Counter Strike depuis mon bureau, de nombreux serveurs sont trouvés (environ 400), la latence étant comprise entre 15 et 100. Je décide toujours de rejoindre un serveur où le ping est de 15, 20 en moyenne. Et la j'ai le fameux message "le serveur ne répond pas), suite à cela mon pc ram complétement. Parfois j'arrive à me connecter à un serveur et je joue sans le moindre lag mais sitôt que je veux changer de serveur en plein jeu et bien le problème refait surface.
 
Mon fournisseur d'accès internet est FREE en dégroupé total et mon antivirus est Antivir. (Je suis sous Windows 7 64 bits).  
Je tiens à préciser que sous COD6 je n'ai aucun problème en multi avec les graf à fond.
J'ai formaté mon pc mais tjrs pareil.  
Qqun aurait une solution?

mood
Pub
Posté le 19-03-2010 à 13:28:16  
 

n°71643
legaulois
Ex-Neojack
Posté le 29-04-2010 à 21:14:22  
 

Je rencontre aussi des latences monstrueuses sous CS:S depuis que je suis sous Seven :s
 
Si quelqu'un a une soluce ^^


---------------
Un ptit clic vaut mieux qu'une grande claque !
n°71644
arl-guhr
kan g faim je mange
Posté le 05-05-2010 à 22:17:26  
 

vous avez fait des installes fraiche de steam quand vous avez réinstallé vos pc?
sinon CS:S tourne bien sur mon win7 32bits et tournais bien sur vista 64bits


---------------
il s'appel le ronge me doute
n°71645
evilid
Posté le 07-05-2010 à 19:42:44  
 

c'est drole car j ai remarqué aussi que sur le tableau de recherche les ping avait bizarement gonflé(150 par exemple), par contre quand je rentre dans la partie la le ping est tout a fait normal(10-25 ms)
 
je suis sur xp sp2 sur une veille config. je recois le nouveau pc sous xp sp3 et seven 64 bits , je vous dirais quoi

n°72925
RoxxLeader
Posté le 22-08-2010 à 12:28:09  
 

Aucun problème pour moi depuis que je suis sous Seven 64bits, je joue à cs:s comme sur ma config xp pas de souci.  Verifier les config réseau dans les parametres, l'onglet Téléchargement.


---------------
i7 2600K & Prolimatech SM / Gigabyte Z68X-UD5 / 8Go Corsair Vengeance LP / EvGa 780GTX SC ACX / OCZ Vertex 2 120Go & WD Caviar Black 640Go / Antec HCP 1200W / Cosmos 2 / LG IPS236  
Laptop MSI GX600
  FORUM Matbe.com
  Jeux vidéos

  Lag sous steam