Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  OS, Software, Réseaux
  Autre

  ou trouver les driver pour un HP w5080.nl ???

Bas de page
Auteur Sujet :

ou trouver les driver pour un HP w5080.nl ???

n°45350
mustang21
si fait chef !
Posté le 27-06-2006 à 13:10:54  
 

voila j'ai acheté en attendant le 23 juillet
un HP pavilion w5080.nl ( attention le .nl a sont importance en effet le .be est un p4 alors que le .nl est un 3500+ AMD)
 
voici la config :
 
amd venice 3500+
1gg ddr400
250gg sata
x300 256mo  
tuner TV asus
carte wifi norme G
 
 
donc l'ayant acheté avec tous les soft , facture , guarantie ON ...
.je l'ai formaté et j'ai voulu réinstallé les driver mais pas de cd driver juste un CD de boot pour le HP recovery machin chose
 
soit : je met le cd recovery et restaure donc les paramètres d'usine de la machine mais seulement ".nl" ca veux bien dire ce que ca dis  : soit windows, et soft entièrement en NDL...
 
donc reformatage avec un XP francophone et je me suis mis a la recherche des drivers HP, seulement voila sur leur sote sont présent uniquement :  
 
SON
LAN  
dvd lightscribe
 
et autre brol qui servent a rien ( comme MAJ bios, ...)
 
me manque donc VGA + WIFI + TUNER TV (asus)
 
VGA -> go sur le site d'ATI et hop un problème de règlé avec les dernier catalyst.
 
mais il me manque toujours le WIFI et le TUNER tv
je démonte donc le PC pour avoir la marque et la référence du modèle
 
le tuner tv est don cun ASUS  
et la carte sans fil n'a pas de marque mais juste une marque sur le chip
 
ou puis je trouver ces driver ? j'ai déja envoyé un mail a HP mais jusqu'ici pas de réponse (48h)
 
je vai sessayer de remettre la main sur les références ue j'avais noté du tuner et du wifi

mood
Pub
Posté le 27-06-2006 à 13:10:54  
 

n°45351
serge13
WoW ou rien...
Posté le 27-06-2006 à 13:31:45  
 

tu es dans le caca là :D  
 
everest ne dis pas pour la carte wifi?


---------------
http://mtbe.antiville.fr/
http://serge13land.miniville.fr/tra
http://serge13land.miniville.fr/ind
n°45352
barbututu
Comme dirait ma grand mère !
Posté le 27-06-2006 à 13:36:18  
 

Pour avoir recuperer comme toi deux ordis hp je comprends ton desarroi j'etais dans le meme cas que toi seul moyen que j'ai trouvé utiliser aida ou sandra ce qui m'a permis de savoir ce qu'etait mon chip graphique .Je connais pas ce modele mais a as tu été fouiller dans les fichiers de restauration (j'y avais trouvé un fichier texte ou etait inscrit tout ce que contenait les fichiers de restaurations des drivers ).Bon courage

n°45353
mustang21
si fait chef !
Posté le 27-06-2006 à 13:53:05  
 

merci je vais tester cela de suite

n°45354
Naunaud128
Crawling Up A Hill
Posté le 27-06-2006 à 14:11:11  
 

C'est quoi la référence de la carte mère?


Message édité par Naunaud128 le 27-06-2006 à 14:11:20

---------------
Let the changes in
n°45363
mustang21
si fait chef !
Posté le 27-06-2006 à 15:01:01  
 

c'est une MSI en xpress200 comme chipset, j edoi s passer a l'unif donc pas trop le temp d'installer everest pour le moment mais j'ai trouvé les référence des 2 peripheriques manquant , mais cela ne correspond pratiquement a rien...
 
carte mère : msi MS-7093
 


Message édité par mustang21 le 27-06-2006 à 15:01:36
n°45364
charlydk
The power of Tiret...
Posté le 27-06-2006 à 15:04:44  
 

T'as essayé par Windows update via le gestionnaire de périphériques?


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°45365
mustang21
si fait chef !
Posté le 27-06-2006 à 15:04:55  
 

voila j'ai fait un effort avant de partir ^^
 
carte mère : MSI MS-7093
tuner TV : ASUS TV7131/4 rev: 1.07 (chipset philips)
wifi : Accton WN4201B

n°45366
mustang21
si fait chef !
Posté le 27-06-2006 à 15:05:24  
 

charlydk a écrit :

T'as essayé par Windows update via le gestionnaire de périphériques?


 
le truc c'est que j'ai plus de réseau filiaire donc pas de connection internet sur ce PC

n°45367
charlydk
The power of Tiret...
Posté le 27-06-2006 à 15:08:12  
 

mustang21 a écrit :

le truc c'est que j'ai plus de réseau filiaire donc pas de connection internet sur ce PC


Et t'as pas de reseau filaire du tout ou alors t'as pas de ptit cable qui pourrait te permettre de te connecter temporairement à internet via le reseau filaire?


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°45368
mustang21
si fait chef !
Posté le 27-06-2006 à 15:08:20  
 

http://support.packardbell.com/fr/ [...] PB34102402
 
serai ce la meme , en fait le 7131 correspond a rien sur le site ASUS pour les driver , par contre ca reveins souvent via google en carte TV philips ( c'est vrai qu'il est marqué PHILIPS en gros dessus mais il est surtout marqué ASUS sur le PCB)

n°45369
mustang21
si fait chef !
Posté le 27-06-2006 à 15:09:05  
 

si j'ai mais ca va etre très compliqué d'engendrer cela :/ surtout qu'il y a très peu de chance que cela trouve quelque chose non?

n°45370
charlydk
The power of Tiret...
Posté le 27-06-2006 à 15:12:28  
 

parfois mais c'est vrai que si t'as déjà du mal à les trouver sur le net...


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°45371
Naunaud128
Crawling Up A Hill
Posté le 27-06-2006 à 15:38:37  
 

mustang21 a écrit :

voila j'ai fait un effort avant de partir ^^
 
carte mère : MSI MS-7093
tuner TV : ASUS TV7131/4 rev: 1.07 (chipset philips)
wifi : Accton WN4201B


 
Tu as essayé le MSI Live Update?


---------------
Let the changes in
n°45372
Naunaud128
Crawling Up A Hill
Posté le 27-06-2006 à 15:49:48  
 

http://support.asus.com/download/d [...] uage=fr-fr
 
Produit=> carte graphique => TV Tuner=> ton modèle y est.
 
 
EDIT:
 
Vala pour la carte Wi-fi:
 
http://users.swing.be/sw011553/WN4201B.zip

Message cité 1 fois
Message édité par Naunaud128 le 27-06-2006 à 15:56:32

---------------
Let the changes in
n°45375
serge13
WoW ou rien...
Posté le 27-06-2006 à 16:55:23  
 

ca c est du naunaud de luxe :sol:  avec un Qi normal pourtant :hello:


---------------
http://mtbe.antiville.fr/
http://serge13land.miniville.fr/tra
http://serge13land.miniville.fr/ind
n°45381
Naunaud128
Crawling Up A Hill
Posté le 27-06-2006 à 19:50:02  
 

serge13 a écrit :

ca c est du naunaud de luxe :sol:  avec un Qi normal pourtant :hello:


 
ROFL, j'aide les gens qui sont dans le besoin, stout :o


---------------
Let the changes in
n°45383
serge13
WoW ou rien...
Posté le 27-06-2006 à 19:56:31  
 

Naunaud128 a écrit :

ROFL, j'aide les gens qui sont dans le besoin, stout  :o

 


J ai un besoin urgent de la new toyota mr...tu me la paye [:serge13:7]


---------------
http://mtbe.antiville.fr/
http://serge13land.miniville.fr/tra
http://serge13land.miniville.fr/ind
n°45384
Naunaud128
Crawling Up A Hill
Posté le 27-06-2006 à 19:59:27  
 

serge13 a écrit :

J ai un besoin urgent de la new toyota mr...tu me la paye [:serge13:7]


 
Ton numéro de compte en MP :o


---------------
Let the changes in
n°45385
serge13
WoW ou rien...
Posté le 27-06-2006 à 20:02:54  
 
n°45388
mustang21
si fait chef !
Posté le 27-06-2006 à 21:46:03  
 

Naunaud128 a écrit :

http://support.asus.com/download/d [...] uage=fr-fr
 
Produit=> carte graphique => TV Tuner=> ton modèle y est.
 
 
EDIT:
 
Vala pour la carte Wi-fi:
 
http://users.swing.be/sw011553/WN4201B.zip


 
 
merci ,  
 
le tuner TV moi c'est ASUS tv fm 7131 , la il y a juste le 7131 dual et le SE mais de tout facon en "Mycinema" ce qui correspond au TNT/TV
 
pour la carte wifi , j'essaye cela et je tiens au jus
 
 
@Serge : je t'aurai bien payé une p'tite M3 voire une porsche cayman , mais une MR :vomi:
:ddr:

n°45393
mustang21
si fait chef !
Posté le 28-06-2006 à 10:41:03  
 

la carte wifi ca marche pas non plus , en installant everest ultimate
 
j'obtient : Harris/intersil PRISM 802.11G , je tapé exactement cela dans gogol et la surprise , des topik a rallonge de personnes dans le mme cas que moi , j'ai trouvé après une bonne heure de recherche "théoriquement" le bon driver , je teste cela de suite
 
 
pour le tuner TV , j'essaye de l'installer via le soft philips de son chip
 
---> philips SAA7134
 
je vous tiens au jus

n°45397
mustang21
si fait chef !
Posté le 28-06-2006 à 12:11:09  
 

bon ben j'ai essayé 4 driver différent d'asus et toujours rien ...
 
il  m'afiche a chaque fois le message d'erreur 1604 ...
'est  
pour la carte reseau wifi , ben en fait le driver c'est le meme que celui trouvé par naunaud , mais c'est un fichier système apparement et pas un ".exe"
 
donc je sais pas trop comment l'installer...

n°45398
Freeed
Posté le 28-06-2006 à 12:23:02  
 

En mettant à jour le pilote ?


---------------
Saying that Java is nice because it works on all OS's is like saying that anal sex is nice because it works on all genders.
Play loud, drink hard.
n°45399
mustang21
si fait chef !
Posté le 28-06-2006 à 13:32:48  
 

marche pas , il trouve rien :/

n°45400
Naunaud128
Crawling Up A Hill
Posté le 28-06-2006 à 13:41:50  
 

mustang21 a écrit :

marche pas , il trouve rien :/


Bouton droit sur l'inf, et installer.


---------------
Let the changes in
n°45401
Naunaud128
Crawling Up A Hill
Posté le 28-06-2006 à 13:48:00  
 

http://www.megaupload.com/fr/?d=BJ0MOG40
 
Essaie ça pour ta carte TV


---------------
Let the changes in
  FORUM Matbe.com
  OS, Software, Réseaux
  Autre

  ou trouver les driver pour un HP w5080.nl ???