Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  OS, Software, Réseaux
  Internet/Réseaux

  Deux routeurs "en série", et probleme Jdownloader

Bas de page
Auteur Sujet :

Deux routeurs "en série", et probleme Jdownloader

n°73199
lesk8vainc​ra
snowboarder
Posté le 03-09-2011 à 12:43:02  
 

Salut a tous :)
 
Voila, j'ai recemment mis un routeur wifi dans ma chambre pour avoir un point d'accès wifi plus performant pour mon portable + gsm.
 
Avant, j'avais mon modem/routeur wifi qui était branché sur mon PC et les autres. J'ai pris le cable qui allait dans mon PC, et je l'ai tappé dans un autre routeur WIFI.  
J'ai ensuite connecté un cable de ce routeur vers mon PC.
 
Donc...
- j'ai internet sur le PC fixe (qui est connecté au deuxieme routeur, lui même connecté au premier)
- j'ai internet sur le PC portable (qui peut aussi bien se connecter au WIFI du premier que du deuxieme routeur)
- pareil pour mon GSM
 
Bref, tout fonctionne sans le moindre soucis...
 
SAUF, sauf... Sauf certaines programmes. JDownloader, par exemple, ne fonctionne absolument pas. MSN ne sait pas s'installer parce qu'il ne sait pas se connecter a internet..
 
Je suis sur que le probleme vient du deuxieme routeur, vu que le probleme est apparu lorsque je l'ai mis, mais... Mais pourquoi TOUT fonctionne, sauf ces quelques programmes?
 
Je précise: pare feu windows désactivé...


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
mood
Pub
Posté le 03-09-2011 à 12:43:02  
 

n°73200
LostSoul
Belgian Beer Forever (en slip)
Posté le 03-09-2011 à 12:44:45  
 

paske ?
 
(y'a pas des trucs de blocage de ports sur ton 2e routeur ?)


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73201
lesk8vainc​ra
snowboarder
Posté le 03-09-2011 à 13:08:05  
 

J'ai essayé d'ouvrir certains ports, de me mettre en DMZ, etc, mais ca me semble pas logique, vu que JDownloader fonctionne avec du telechargement en HTTP... Du coup, pourquoi firefox pourrait utiliser le 80 et pas jdownloader?


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73202
Calirto
C'est trop inzuste !!!!
Posté le 04-09-2011 à 13:01:50  
 

Tu peux pas mettre ton deuxième routeur en pa ?


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°73203
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 14:24:12  
 

ca n'aide pas :/


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73204
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 14:33:15  
 

Tin jpige vraiment quedalle a ce probleme de merde :/


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73205
LostSoul
Belgian Beer Forever (en slip)
Posté le 04-09-2011 à 14:34:10  
 

pourquoi t'as pas juste tapé un point d'accès ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73206
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 14:54:57  
 

Ca change quoi, vu que mon deuxieme routeur peut tout a fait faire office de point d'accès? :/
Puis j'ai mis ca parce que j'ai que ce routeur la qui traine :lol:

 


Ce qui est bizarre aussi, c'est que je suis obligé de tapper le cable qui vient du routeur 1 dans un port LAN (et non WAN oO) du routeur 2... Sinon, ca ne marche pas. Ptet normal, mais jsuis une queue en réseau...


Message édité par lesk8vaincra le 04-09-2011 à 14:56:01

---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73207
LostSoul
Belgian Beer Forever (en slip)
Posté le 04-09-2011 à 14:59:09  
 

bah si tu fous des routeurs en cascade c'est forcément  pc ->[ lan 1 / wan 1 ]->[ lan 2 / wan 2 ]-> internet ... puis de toute façon c'est une mauvaise idée cte config ... c'est bien pour ça qu'on a inventé les points d'accès :p


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73208
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 15:00:23  
 

oui, sauf que justement, dans mon cas c'est

 

internet ==> wan routeur 1
LAN routeur 1 ==> LAN (!!) routeur 2
LAN routeur 2 ==> PC...

 

Et je vois pas en quoi c'est une mauvaise idée, vu qu'encore une fois, le routeur sert de point d'accès...

 

Et encore plus bizarre: en fait, JDownloader fonctionne, il arrive a se connecter aux serveurs, seulement la connexion se coupe très rapidement (genre après avoir téléchargé 3 mo...


Message édité par lesk8vaincra le 04-09-2011 à 15:01:40

---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73209
LostSoul
Belgian Beer Forever (en slip)
Posté le 04-09-2011 à 15:13:01  
 

donc tu te sers de ton routeur comme un bête switch en gros ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73210
Orphen
Parle à la main !
Posté le 04-09-2011 à 15:15:37  
 

C'est un rallonge en gros :D

n°73211
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 15:17:07  
 

hm si on veut ué


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73212
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 16:08:24  
 

bon, semblerait que ce soit plutot java qui a des problemes avec WIN7 x64...


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73213
Calirto
C'est trop inzuste !!!!
Posté le 04-09-2011 à 16:21:46  
 

lesk8vaincra a écrit :

bon, semblerait que ce soit plutot java qui a des problemes avec WIN7 x64...


 
moi y a pas de soucis  :whistle:


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°73214
cruciforme
Artiste incompris
Posté le 04-09-2011 à 16:28:37  
 

LostSoul a écrit :

donc tu te sers de ton routeur comme un bête switch en gros ?


un bridge :o

 

Mais (même si je vois pas le rapport avec le problème actuel) faudrait penser à couper le dhcp du routeur 2.

Message cité 1 fois
Message édité par cruciforme le 04-09-2011 à 16:29:27

---------------
Avec un grand C.. Membre du Club des Nostalgiques d' EURO SPORT | Les recettes de ma copine - RTBF, je t'aime..
n°73215
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 16:42:37  
 

bah déja fait...
 
Pour mieux tester, j'ai désinstallé le programme, réinstallé, j'ai essayé en me reconnectant au 1ere routeur, et ca marchait pas. En revanche, avec  mon portable tout fonctionne bien.
 
Et j'ai lu a plusieurs endroits que java posait des problemes sur les 64bits avec certains programmes... C'est la seule cause possible qu'il reste, donc... je reformate :o


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73216
LostSoul
Belgian Beer Forever (en slip)
Posté le 04-09-2011 à 17:05:52  
 

cruciforme a écrit :


un bridge :o
 
Mais (même si je vois pas le rapport avec le problème actuel) faudrait penser à couper le dhcp du routeur 2.


 
je suppose qu'il a désactivé le mode routeur de son routeur, a priori il sert à rien ...


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73219
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 17:51:58  
 

Bon, donc j'ai réinstallé un seven 32 bits et plus aucun soucis..


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73220
LostSoul
Belgian Beer Forever (en slip)
Posté le 04-09-2011 à 17:55:14  
 

pourquoi t'as pas juste installé une VM en 32bits ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°73221
lesk8vainc​ra
snowboarder
Posté le 04-09-2011 à 17:57:49  
 

pas envie :o


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73222
arl-guhr
kan g faim je mange
Posté le 04-09-2011 à 22:25:27  
 

Chez moi ça tourne au poil jdownloader ^^ (win7 X64 pro)


---------------
il s'appel le ronge me doute
n°73223
Ashe
reenignE esreveR
Posté le 05-09-2011 à 15:30:04  
 

Oh bah tout va bien alors


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73241
Ashe
reenignE esreveR
Posté le 17-09-2011 à 15:39:29  
 

Jvois pas le rapport avec java, tous les softs font la meme chose


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73243
Ashe
reenignE esreveR
Posté le 17-09-2011 à 22:07:13  
 

Tous les softs font la meme chose pour le program files/program files (x86)
Et j'ai aucun probleme avec java sur 7 64 :p


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73245
Ashe
reenignE esreveR
Posté le 18-09-2011 à 09:43:09  
 

Un programme java detecte pas java, il se trouve dans le PATH :p


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73247
sebx
Posté le 18-09-2011 à 10:14:47  
 

java, si t'as pas le chemin dans ton path, déjà y'a aucune chance que le "programme" le cherche  :d

 

au mieux t'as un fichier bat et dans ce cas faut jongler avec le JAVA_HOME


Message édité par sebx le 18-09-2011 à 10:15:14

---------------
matbe forever !
n°73249
sebx
Posté le 18-09-2011 à 10:28:03  
 

le standard, c'est d'utiliser JAVA_HOME  :spamafote:


---------------
matbe forever !
n°73251
Calirto
C'est trop inzuste !!!!
Posté le 18-09-2011 à 10:29:49  
 

Je sent la cigarette  :whistle:


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°73253
sebx
Posté le 18-09-2011 à 10:38:08  
 

huhu, et du coup t'enlèves tes posts, t'es pas super ouvert à la discussion hein  ;)
(et c'est con parce que ton premier post pouvait aider des gens en galère...)


Message édité par sebx le 18-09-2011 à 10:38:38

---------------
matbe forever !
n°73254
charlydk
The power of Tiret...
Posté le 18-09-2011 à 10:39:08  
 

Ouais fin pour le coup il a pas vraiment tort  :spamafote:


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°73256
Ashe
reenignE esreveR
Posté le 18-09-2011 à 11:00:59  
 

sebx a écrit :

le standard, c'est d'utiliser JAVA_HOME  :spamafote:


Waip, sauf sur windows qui aime pas faire pareil et il prend le stub qui est dans system32 si t'as pas le java_home avant system32 dans le path :D
(et le stub il permet justement de choisir quelle version de java utiliser)


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73257
sebx
Posté le 18-09-2011 à 11:21:46  
 

updownloader a écrit :

En effet, je suis pas ouvert à la discussion, je voulais pas discuter mais simplement proposer une solution.


dans ce cas fais un blog mais viens pas sur un forum de discussion  :spamafote:


---------------
matbe forever !
n°73259
Orphen
Parle à la main !
Posté le 18-09-2011 à 17:58:17  
 

En tout cas c'est blaireau de ta part de faire l'enfant et d'effacer ta solution :/

n°73260
Calirto
C'est trop inzuste !!!!
Posté le 18-09-2011 à 18:00:00  
 

Orphen a écrit :

En tout cas c'est blaireau de ta part de faire l'enfant et d'effacer ta solution :/


 
 
Mais il est méchant lui  :p


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°73263
Orphen
Parle à la main !
Posté le 18-09-2011 à 22:00:10  
 

Ya pas de jeu. Le prochain qui aura un problème et qui tombera sur ce topic devra croiser les doigts pour que tu repasses un jour sur le forum...

n°73265
lesk8vainc​ra
snowboarder
Posté le 19-09-2011 à 01:07:03  
 

En meme temps, vu le référencement de ce forum, jpense que jamais un "nouveau" ne viendra poser une question du même genre :D.
 
Sinon, je sais pas d'ou vient le probleme, mais en cherchant une solution sur le net, j'ai vu plusieurs posts ou des gens se plaignaient de la compatibilité de Jdownloader avec un seven 64bits... J'ai pas eu envie de chercher plus loin, j'avais plusieurs programmes qui foiraient, et j'ai pas forcément besoin d'un 64bits :D.
 
On verra au prochain formatage :)


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73266
Ashe
reenignE esreveR
Posté le 19-09-2011 à 07:52:09  
 

T'as pas 4 Go de RAM ?


---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°73391
lesk8vainc​ra
snowboarder
Posté le 15-10-2011 à 13:23:54  
 

bon, problemes repartis -_-
 
Depuis hier, sans la moindre raison, jdownloader perd la connexion non stop... Impossible de télécharger quoi que ce soit...
 
désinstallé java, jdown, réinstallé plusieurs fois, rien ne fonctionne :/


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°73393
lesk8vainc​ra
snowboarder
Posté le 15-10-2011 à 13:49:36  
 

je n'ai rien changé a ma config, rien installé de neuf, du jour au lendemain, plus utilisable...
 
 
"connexion perdue en chaine..


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
  FORUM Matbe.com
  OS, Software, Réseaux
  Internet/Réseaux

  Deux routeurs "en série", et probleme Jdownloader