Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  OS, Software, Réseaux
  OS alternatifs

  Problème installation linux

Bas de page
Auteur Sujet :

Problème installation linux

n°68332
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 14-12-2008 à 19:21:10  
 

Salut à tous!
Je tiens à préciser que je ne connais strictement rien à linux. J'ai néanmoins décidé de passer le pas aujourd'hui mais sans succès. Le problème est le même sous ubuntu (dernière version) et mandriva 2009. Je boot sur le lecteur de cd, l'écran de démarrage de l'installation se lance (chargement des fichier) et là plus rien..... sous mandriva j'ai un écran logo qui frise et sous ubuntu une page noir qui me propose de frapper help pour avoir une liste de commandes.... Même chose si je décide de ne lancer l'os qu'en version live.....
 
Si quelqu'un peut me dire ce qui me rend si bête, se serait fort agréable pour mon égaux.
Merci d'avance... à plus!

mood
Pub
Posté le 14-12-2008 à 19:21:10  
 

n°68333
LostSoul
Belgian Beer Forever (en slip)
Posté le 14-12-2008 à 19:27:47  
 

linux est un système en ligne de commande :p


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°68337
Calirto
C'est trop inzuste !!!!
Posté le 14-12-2008 à 20:31:47  
 

normalement ubuntu on sait l'installer en graphique ;)
 
booter en live cd et install depuis le live cd ;)


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°68338
produnet
Posté le 14-12-2008 à 20:32:48  
 

Calirto a écrit :

normalement ubuntu on sait l'installer en graphique ;)
 
booter en live cd et install depuis le live cd ;)


 
 :jap:

n°68341
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 14-12-2008 à 21:28:34  
 

Merci les gars mais il ne veut pas booter en live..... je me demandais si ça ne pouvait être un pb hardware.... du genre pb disque dure ou autre?


---------------
La connerie c'est comme l'argent, certains en ont trop et d'autres pas assez!!!
n°68342
Calirto
C'est trop inzuste !!!!
Posté le 14-12-2008 à 21:35:36  
 

tu as pris un bon cd ?


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°68344
LostSoul
Belgian Beer Forever (en slip)
Posté le 14-12-2008 à 21:57:38  
 

ISO foireuse ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°68345
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 14-12-2008 à 22:18:19  
 

Ben, c'est ce que je m'étais dit, mais sur deux cd différents c'est quand même bizarre d'avoir le même problème avec deux distributions différentes.
GGGGRRRRrrrrrr!!!!!! Moi qui me faisait un plaisir de me mettre à un linux....... je vais tenter de télécharger un autre os, mais je pense qu'il y a un problème qui vient d'ailleur!!!
 
 
Au fait merci pour les réponses, et n'hésitez pas à continuer de vous creuser la tête avec moi ;-)


---------------
La connerie c'est comme l'argent, certains en ont trop et d'autres pas assez!!!
n°68346
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 14-12-2008 à 22:23:06  
 

Au pire, y a t-il une distribe que vous utilisez et que je pourrais télécharger sur le même lien que vous avez utilisé.... au cas où cela vienne de là. J'y crois pas trop, mais ne jamais éliminer une piste qui n'a pas était fouillé.


---------------
La connerie c'est comme l'argent, certains en ont trop et d'autres pas assez!!!
n°68347
Calirto
C'est trop inzuste !!!!
Posté le 14-12-2008 à 22:56:03  
 

moi pris direct sur ubuntu ;)
 
sinon tu as pris une version x86 ou 64bit ? pas une ppc ou autre truc joyeux :d


---------------
Privé de signature par un méchant modo :o
 
"Salut ! Je m'appelle Guybrush Threepwood, et j'aimerais devenir un pirate !"
n°68348
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 14-12-2008 à 23:11:21  
 

Calirto a écrit :

moi pris direct sur ubuntu ;)
 
sinon tu as pris une version x86 ou 64bit ? pas une ppc ou autre truc joyeux :d


 
Une x86......... Sur ubuntu aussi......... Jverrais demain!!! Merci et à bientôt, jvous tiens au courant.


---------------
La connerie c'est comme l'argent, certains en ont trop et d'autres pas assez!!!
n°68349
Ashe
reenignE esreveR
Posté le 15-12-2008 à 00:10:50  
 

zirkouack a écrit :

Au pire, y a t-il une distribe que vous utilisez et que je pourrais télécharger sur le même lien que vous avez utilisé.... au cas où cela vienne de là. J'y crois pas trop, mais ne jamais éliminer une piste qui n'a pas était fouillé.


debian :o
edit: sinon en installant dans vmware tu verras si ca vient de ton image


Message édité par Ashe le 15-12-2008 à 00:11:19

---------------
pcx360 | Binary Genetics | Dreaming Prophet
“Entropy isn’t what it used to be.”
n°68353
zirkouack
Je suis un chnaïïïïpper!!!!!!
Posté le 15-12-2008 à 11:22:48  
 

Re salut à tous!
Bon je me suis décidé à relancer une installation et à vous écrire ce que disait la bestiole.
Je suis donc quasiment persuadé que cela vient d'un pb de drivers et je pense notamment au sata 2 (mon hdd est un maxtor diamonmax 22 1To)
 
Attention voici la retranscription du texte:
 
Uniform Multi_Platform E-IDE driver
SCSI subsystem initialised
Driver 'sr' needs updating - please use bus-type methods
init started : BusyBox v.1.6.1 (2008-05-16 12:38:44 VTC)
mult_call binary
Cannot run '/etc/init.d/ncS': so such file or directory
please press enter to activate this console
 
Ma question est donc : que dois je faire mes amis????
Merci d'avance!!


---------------
La connerie c'est comme l'argent, certains en ont trop et d'autres pas assez!!!
n°68395
arl-guhr
kan g faim je mange
Posté le 17-12-2008 à 00:47:49  
 

rester sous windows  [:bbloup:7]  
 
Fait une recherche sur le site de la comunauté ubuntu avec comme mots clef le nom de tes composants.  [:taiste]  
 
Pour un portable j'ai eu à faire une manip pour avoir ma résolution.


---------------
il s'appel le ronge me doute
n°68606
breizhrabi​t
Mangeur de carottes
Posté le 30-12-2008 à 19:09:49  
 

Bonjour ! Après une ENORME recherche j'ai enfin trouvé quelqu'un qui à les même symptômes que moi !  
 

  • Attention voici la retranscription du texte:

 
Uniform Multi_Platform E-IDE driver
SCSI subsystem initialised
Driver 'sr' needs updating - please use bus-type methods

Mon bios me dit exactement la même chose lorsque je lance la mandriva (enfin juste ce que j'ai recopié, pas le reste). Impossible de continuer en bref.
 
Sinon pour info, j'ai aussi essayé ubuntu (qui bloque après la selection de l'instal ou live-cd), openSuSe 11.1 (qui bloque aussi .... à l'analyse de l'ordi, juste à la ligne du "chargement du noyau pour le contrôle du disque dur" ).
J'pensais que ça viendrais de mon nouveau disque dur sata que j'ai installé, mais j'ai essayé de le debrancher et relancer les instals : idem  :pt1cable:  
Donc bon ben si quelqu'un à une idée ...

  FORUM Matbe.com
  OS, Software, Réseaux
  OS alternatifs

  Problème installation linux