Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  OS, Software, Réseaux
  Sécurité

   Impossible de déplacer/copier fichiers.

Bas de page
Auteur Sujet :

Impossible de déplacer/copier fichiers.

n°65572
yopp
Posté le 11-06-2008 à 19:24:33  
 

Salut tout le monde,
 
L'ordinateur familial a été, je suppose, infecté par un virus. Soit disant de ce que l'on m'a dit, le soir l'ordi marché bien, et le lendemain matin, foutu --'
La connexion internet ne fonctionne plus donc impossible de faire un scan en ligne ou mettre à jour l'antivirus. Spybot, adaware, ccleaner je les ai lancé, aucun changement.
Je voulais formaté mais : il y a des documents qu'il faut que je sauvegarde, donc je voulais les mettre sur le 2e DD ou clef usb. Seulement impossible de copier, déplacé les éléments sur le bureau et ailleurs ; c'est donc mort pour sauvegarder tout ça.
 
J'aurai aimé connaître une solution à ce problème genre un antivirus qui se met sur clef usb et qui serait capable de fonctionner. Dû moins en supposant que c'est un virus. L'antivirus est Avast que j'ai désintallé après le problème pour mettre nod32 mais qui n'est pas à jour ...
 
Merci d'avance !

mood
Pub
Posté le 11-06-2008 à 19:24:33  
 

n°65575
kaukos
Posté le 11-06-2008 à 20:44:53  
 

dans un premier temps, essaie de rétablir t'as connexion a internet.
Vois si tu ping google (demarrer => executer => ping www.google.fr).
Sinon vérifie ton IP, et reboot ton modem

n°65576
yopp
Posté le 11-06-2008 à 20:47:24  
 

J'avais déjà vérifié mon ping et j'en ai pas.
Et pour l'ip je sais pas comment faire. Comment je peux savoir si l'ip est la bonne ou non ?

n°65578
kaukos
Posté le 11-06-2008 à 21:13:50  
 

ca depend de la configuration de ton reseau. tu peux faire demarrer => executer => cmd => ipconfig pour connaitre ton adresse IP.

n°65579
yopp
Posté le 11-06-2008 à 21:21:46  
 

Quand je fais ça, tout ce qu'il trouve à me dire c'est :
 
"Configuration IP de Windows" .  
 
En lançant le raccourci "Configuration de la Livebox", je clique sur le bouton "Adresse IP", j'ai : 192.168.1.1

n°65580
lesk8vainc​ra
snowboarder
Posté le 11-06-2008 à 21:27:04  
 

Essaye peut etre de desinstaller/reinstaller la carte réseau

 

Pour les fichiers que tu ne sais pas copier ni déplacer, quel est le message d'erreur?


Message édité par lesk8vaincra le 11-06-2008 à 21:27:48

---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°65582
yopp
Posté le 11-06-2008 à 22:57:42  
 

Déjà essayé pour la carte réseau.
Il n'y a pas de message d'erreur. Par exemple sur le bureau, je reste enfoncé sur l'icone et quand je décale, l'icone ne suis pas, il reste bloqué. Clique droit -> Copier ; impossible car il est grisé (couper aussi). ctrl+c pareil change rien. Quand j'ouvre un dossier il ne s'ouvre pas sur la barre des tâches.

n°65584
lesk8vainc​ra
snowboarder
Posté le 11-06-2008 à 23:35:12  
 

tu a essayé de copier en ligne de commande?


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°65585
yopp
Posté le 12-06-2008 à 00:02:20  
 

On a eu la même idée :)
Donc en cmd, j'ai pu copié un raccourci d'un jeu xp, j'ai essayé une image jpg avec un nom détaché (exemple numero1.jpg) celà indique que le fichier n'existe pas. Avec un fichier image jpg encore avec un nom entier (exemplenumero2.jpg) avec une erreur "Impossible de copier le fichier en lui-même ; 0 fichier copié" .
 
...

n°65855
yopp
Posté le 29-06-2008 à 20:35:27  
 

J'ai trouvé une solution : Je sais pas d'où vient le problème ni comment le corriger mais j'ai trouvé un moyen de sauver mes fichiers qui ne veulent pas se copier. Télécharger et placer le logiciel SuperCopier sur clef usb, la brancher sur le pc 'condamné' et installer le log. Ensuite il suffit d'utiliser le programme et déplacer les fichiers que tu veux sauver sur la clef usb et c'est réglé
Puis formater et tout replacer en ayant mit le SP2 ou SP3 et non le SP1... :)


Message édité par yopp le 29-06-2008 à 20:35:53
n°65860
mic
Posté le 30-06-2008 à 10:38:58  
 

t'allais sur le net avec le sp1?

n°65861
charlydk
The power of Tiret...
Posté le 30-06-2008 à 10:41:41  
 

mic a écrit :

t'allais sur le net avec le sp1?


Et sans anti-virus, pare-feu, anti-trojan, etc... ?  [:totoz]  
 
Faut arrêter deux secondes hein  :d


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°65862
mic
Posté le 30-06-2008 à 11:06:12  
 

bah le pare feu c un minimum mais bon s'pas grave  :sarcastic:


Message édité par mic le 30-06-2008 à 11:06:21
n°65863
charlydk
The power of Tiret...
Posté le 30-06-2008 à 11:16:43  
 

Si t'es en direct oui, si t'es derrière un routeur, ça minimise déjà les risques...


---------------
FERMETURE DU FORUM MATBE  => retrouvons-nous sur http://www.iwyt.net  :)
n°65864
mic
Posté le 30-06-2008 à 11:22:48  
 

c juste mais il n'a pas parlé de routeur. D'où ma question ;)

 

edit: ou g loupé la ligne


Message édité par mic le 30-06-2008 à 11:23:01
  FORUM Matbe.com
  OS, Software, Réseaux
  Sécurité

   Impossible de déplacer/copier fichiers.