Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  OS, Software, Réseaux
  Son/Vidéo

  Volume trop élevé sous pilote audio = crépitement ?

Bas de page
Auteur Sujet :

Volume trop élevé sous pilote audio = crépitement ?

n°69593
Xxblade
Posté le 24-02-2009 à 13:03:30  
 

Bonjour à tous,
 
Depuis le temps que j'ai cette question dans la tête, je me décide enfin à en parler.
 
Lorsque je monte le volume de mon pilote audio (soundmax) au dessus de 50% environ, je commence à percevoir des petits crépitements en arrière plan de la musique. Je vois un baromètre sur la gauche du volume, toujours sous le pilote audio, qui m'indique que le son touche la zone jaune/rouge (comme sur les anciens ampli avec les aiguilles, pour ceux qui ne visualise pas la chose).
 
La solution trouvée est de diminuer le volume général au alentour de 50%, ainsi que le volume de chaque enceinte avant, passant de 100% à 80%.
 
Avec ceci, le son est de bonne qualité mais nettement plus faible, ce qui ne me dérange pas vu la puissance que peux délivrer mon kit audio, le Z2300, qui pour moi est suffisante.
 
Le but de mon post n'est donc pas de résoudre un problème, mais bien d'essayer de m'aider à répondre à une interrogation qui me taraude depuis quelques temps.
 
Merci d'avance

mood
Pub
Posté le 24-02-2009 à 13:03:30  
 

n°69594
LostSoul
Belgian Beer Forever (en slip)
Posté le 24-02-2009 à 14:09:12  
 

Les crachottements c'est dû à deux choses en général
- les parasites électriques
- la saturation


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°69597
Xxblade
Posté le 24-02-2009 à 14:51:28  
 

Comment savoir si ça vient de l'une ou de l'autre situation ?
 
Les crépitements dû aux parasites électriques sont perceptibles en continu, je me trompe ?

n°69598
lesk8vainc​ra
snowboarder
Posté le 24-02-2009 à 14:55:29  
 

si la source de parasite est active en continue, je suppose?


---------------
Quand les gens sont de mon avis, j'ai toujours le sentiment de m'être trompé
n°69599
LostSoul
Belgian Beer Forever (en slip)
Posté le 24-02-2009 à 15:25:27  
 

De toute façon mettre les volumes à 100% c'est justement contre-indiqué à cause de la mauvaise qualité générale des étages d'amplification des cartes.


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°69600
Xxblade
Posté le 24-02-2009 à 16:28:20  
 

Ah, donc c'est un mal pour un bien.  
 
Trouvez-vous cela anormal que je sois obligé de laisser le volume à 50%, et de devoir diminuer la puissance des enceintes de 100 à 80% ?

n°69601
LostSoul
Belgian Beer Forever (en slip)
Posté le 24-02-2009 à 16:29:56  
 

la puissance des enceintes à quel niveau ? Sur les enceintes même ou bien au niveau de la configuration de ta carte son ?


---------------
Le cheval, c'est bon, mangez-en!  
[ www.in-wonderland.net | www.start64.com | www.majorgeeks.com | updt-bdnq ]
n°69602
Magniacx
Posté le 24-02-2009 à 16:50:18  
 

T'as quoi comme baffles aussi ?

n°69603
Orphen
Parle à la main !
Posté le 24-02-2009 à 16:58:07  
 

Logitech Z2300 :jap:

n°69604
Xxblade
Posté le 24-02-2009 à 18:58:03  
 

Tout à fait, les Logitech Z 2300.
 
Je parlais du volume depuis le pilote audio. Ce dernier intègre un molette virtuel permettant de régler la puissance des enceintes (de 0 à 100%).
 
Actuellement je suis donc à 80%.

  FORUM Matbe.com
  OS, Software, Réseaux
  Son/Vidéo

  Volume trop élevé sous pilote audio = crépitement ?