Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Matbe.com
  Overclocking

  premier watercooling

Bas de page
Auteur Sujet :

premier watercooling

n°13309
bregeon
0.o
Posté le 09-07-2009 à 22:50:30  
 

voici mon 1er watercolling par encore finaliser, uniquement cpu pour le momment
 
 
modif avec rad 2x120  
 
le bon.. bientot wareblock chipset.
 
http://img44.imageshack.us/img44/2940/1853.jpg
 
http://img27.imageshack.us/img27/4487/1854f.jpg
 
 
http://img11.imageshack.us/img11/9610/1847.jpg
 
 
http://img14.imageshack.us/img14/840/1845k.jpg


Message édité par bregeon le 26-07-2009 à 00:42:09

---------------
http://www.pilotin.fr/#p=pouet69
 
http://pas-taper-aieee.labrute.fr
mood
Pub
Posté le 09-07-2009 à 22:50:30  
 

n°13310
Trop de Pi​ng
My name is Ping, Trop de Ping
Posté le 10-07-2009 à 00:08:33  
 

Joli montage, silencieux du coup avec le ventilo à cet endroit ?


---------------
En fait, non !
n°13311
bregeon
0.o
Posté le 10-07-2009 à 09:46:18  
 

je vais metre un rad 240 , le tuyau du radiateur a la pompe sera pil a la  
vertical et les tuyaus un peut plus court
 
je vais metre un noctua plus perf ,a la place du areocool, et un waterblock EK pour le chipset qui chauffe pas mal.et une paque plexi pour que l'air sortant en haut  du boitier, soit devier du radiateur
 
le rad est haut pour avoir acces a la poignee pour le transport.mais peut encore decendre de 1,5cm


Message édité par bregeon le 10-07-2009 à 10:06:02

---------------
http://www.pilotin.fr/#p=pouet69
 
http://pas-taper-aieee.labrute.fr
n°13312
Sp1nal
Posté le 10-07-2009 à 11:55:41  
 

c'est sympa le réservoir vitré en façade

n°13313
Trop de Pi​ng
My name is Ping, Trop de Ping
Posté le 11-07-2009 à 02:03:26  
 

Pas trop de perte avec le réservoir déporté ?
Je ne sais pas si ça éxiste, mais un rad qui fait office de réservoir avec pompe intégré (à part le zalman :D) pour gagner de la place et éviter un max les pertes ?


Message édité par Trop de Ping le 11-07-2009 à 02:04:09

---------------
En fait, non !
n°13314
bregeon
0.o
Posté le 11-07-2009 à 15:21:11  
 

non ca vas tres bien comme ca , le cpu est a 25° au repos, pompe a 3000 t/min  
 
le e8400 est a  3,9 ghz


Message édité par bregeon le 11-07-2009 à 15:31:42

---------------
http://www.pilotin.fr/#p=pouet69
 
http://pas-taper-aieee.labrute.fr
n°13319
bregeon
0.o
Posté le 25-07-2009 à 18:01:56  
 
  FORUM Matbe.com
  Overclocking

  premier watercooling